Norton Motorcycle Tech Talk

Home

Printer-friendly copy
Online Resources
Norton Manuals / Dyno Dave / MotoCycles.com / Daytona Bike Week
Top Norton Motorcycle Tech Talk Forum Topic #1086   Previous topic | Next topic   
Rod RaybornTue Jun-28-05 12:44 PM

  
"Carb help"


  

          

I am so frustrated...I had my MKIII running like a new one...for about 200 miles...Now it idles perfect....runs like crap! ....As long as I keep the throttle steady...it runs fine...everytime I open the throttle a little... it bogs down...a spit back thru the carb...a surge or 2...and it settles down.
If I add choke at anytime it gets worse...I pulled the plugs and the timing side is running very rich....checked for jet holder loosening...no problem...I tried using my homemade meter to balance the carbs thru the crossover tube at the top of the carbs to see if there was any difference...ALOT of difference... it will suck the ATF into the TS carb pretty quick (on the TS)...
I used a color tune plug (even though it just for idle settings) on a quick run around the block and the TS is running rich...
If I had an air leak around the manifold...wouldn't it run lean?
How could something run so good for 200 miles and then run like crap after only sitting for 4 days...No changes were made in the 4 days...
I am about to wear out the gas tank mounting hardware putting it on and off...Someone point me in the right direction before I find that lighter...At least I will know what is wrong!
Rod

  

Alert Printer-friendly copy | Reply | Reply with quote | Top
dynodaveTue Jun-28-05 06:32 PM
Member since Mar 18th 2009
706 posts
Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#1. "RE: Carb help"
In response to Reply # 0


  

          

A change in performance is often clogging in the passages, yet a general imbalance in richness could be float level differences.

Is your timing equal side to side?

compression equal?

We just spent sunday night and monday night debugging some amals....new ones installed by a re$torer. It never did ran right ....
But it's pretty good now.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Top Norton Motorcycle Tech Talk Forum Topic #1086 Previous topic | Next topic





Norton Commando Oil Change